<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   25 Year Old Molests Child Under 12  : Bay Community News</title>

<link rel="stylesheet" href="http://baycommunitynews.com/wp-content/themes/wp-bold111/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://baycommunitynews.com/wp-content/themes/wp-bold111/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://baycommunitynews.com/wp-content/themes/wp-bold111/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://baycommunitynews.com/xmlrpc.php" />

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bay Community News &raquo; Feed" href="http://baycommunitynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bay Community News &raquo; Comments Feed" href="http://baycommunitynews.com/comments/feed/" />
<meta property="fb:app_id" content="500158613365448" />
<link rel="alternate" type="application/rss+xml" title="Bay Community News &raquo; 25 Year Old Molests Child Under 12 Comments Feed" href="http://baycommunitynews.com/25-year-old-molests-child-under-12/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.4 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/baycommunitynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c12d28919d4f04a7ca91ac827cd326ad"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://baycommunitynews.com/wp-includes/css/dashicons.min.css?ver=c12d28919d4f04a7ca91ac827cd326ad' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://baycommunitynews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://baycommunitynews.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://baycommunitynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='facebookall-button-style-css'  href='http://baycommunitynews.com/wp-content/plugins/facebookall/assets/css/fball_fbbutton.css?ver=c12d28919d4f04a7ca91ac827cd326ad' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://baycommunitynews.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://baycommunitynews.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sbfp_style-css'  href='http://baycommunitynews.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp.css?ver=c12d28919d4f04a7ca91ac827cd326ad' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://baycommunitynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://baycommunitynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='a3pvc-css'  href='//baycommunitynews.com/wp-content/uploads/sass/pvc.min.css?ver=1503338798' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://baycommunitynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://baycommunitynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://baycommunitynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-includes/js/wp-a11y.min.js?ver=c12d28919d4f04a7ca91ac827cd326ad'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"020897e415","ajaxurl":"http:\/\/baycommunitynews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/themes/wp-bold111/js/external.js?ver=c12d28919d4f04a7ca91ac827cd326ad'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/themes/wp-bold111/js/suckerfish.js?ver=c12d28919d4f04a7ca91ac827cd326ad'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/themes/wp-bold111/js/suckerfish-cat.js?ver=c12d28919d4f04a7ca91ac827cd326ad'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/themes/wp-bold111/js/jquery.mobilemenu.js?ver=c12d28919d4f04a7ca91ac827cd326ad'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/themes/wp-bold111/js/flexslider.js?ver=c12d28919d4f04a7ca91ac827cd326ad'></script>
<link rel='https://api.w.org/' href='http://baycommunitynews.com/wp-json/' />
<link rel='prev' title='Event CANCELLED  Free Rabies Vaccinations For World Rabies Day' href='http://baycommunitynews.com/free-rabies-vaccinations-for-world-rabies-day/' />
<link rel='next' title='Next Post' href='http://baycommunitynews.com/1285-2/' />
<link rel="canonical" href="http://baycommunitynews.com/25-year-old-molests-child-under-12/" />
<link rel='shortlink' href='http://wp.me/p2qDBh-kG' />
<link rel="alternate" type="application/json+oembed" href="http://baycommunitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaycommunitynews.com%2F25-year-old-molests-child-under-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://baycommunitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaycommunitynews.com%2F25-year-old-molests-child-under-12%2F&#038;format=xml" />
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/facebookall/assets/js/fball_connect.js?ver=1.0.0'></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//baycommunitynews.com/?wordfence_logHuman=1&hid=00E4CCB50881EDD0A0C34A9F3F448E3F');
</script><!-- <meta name="NextGEN" version="2.2.14" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alternate Stylesheet -->
<link href="http://baycommunitynews.com/wp-content/themes/wp-bold111/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
</style>

<!-- Styles from custom.css -->
<link href="http://baycommunitynews.com/wp-content/themes/wp-bold111/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta property="og:site_name" content="Bay Community News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="500158613365448" />
<meta property="og:url" content="http://baycommunitynews.com/25-year-old-molests-child-under-12/" />
<meta property="og:title" content="25 Year Old Molests Child Under 12" />
<meta property="og:description" content="The Bay County Sheriff&#039;s Office announced the arrest of a local man on charges he committed sexual battery on a child. The victim confided in a family member that Shanard Cameron had molested her. Cameron, age 25, allegedly took the victim without parental consent to a festival and had sex with her. The victim was&hellip;" />
<meta property="article:published_time" content="2017-10-06T21:29:26+00:00" />
<meta property="article:modified_time" content="2017-10-06T21:29:26+00:00" />
<meta property="article:author" content="http://baycommunitynews.com/author/michael/" />
<meta property="article:section" content="Local News" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="molestation" />
<meta property="article:tag" content="under 12" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=500158613365448";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<style id="pum-styles" type="text/css" media="all">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</style>

<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://baycommunitynews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-1282 single-format-standard c-sn-sw">

<div id="outer-wrap">

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://baycommunitynews.com" title="Bay Community News"><img src="http://baycommunitynews.com/images/BCNLogo.png" alt="Bay Community News" /></a>
					</div>
								<div class="head-banner468">
	<center><span style="display: block !important; width: 320px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:32401.1.99999&bannertypeclick=wu_clean2day" title="Panama City, Florida Weather Forecast" target="_blank"><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_clean2day_cond&airportcode=KECP&ForcedCity=Panama City&ForcedState=FL&zip=32404&language=EN" alt="Find more about Weather in Panama City, FL" width="300" /></a><br><a href="http://baycommunitynews.com/?page_id=828&preview=true">Click for weather forecast</a></span>
</center>
<!--//<a href='http://tylermediagroup.com'><img src='http://www.baycommunitynews.com/images/TMG2Logo.fw.png' alt='Tyler Media Group Logo' /></a>--></div>
			</div>
		</div>
				<div class="nav-wrapper">
			<div id="topnav">
									<ul class="nav clearfix">
						<li id="home"><a href="http://baycommunitynews.com">Home</a></li>
						<li class="page_item page-item-2"><a href="http://baycommunitynews.com/about-us/">About Us</a></li>
<li class="page_item page-item-47"><a href="http://baycommunitynews.com/contact-us/">Contact Us</a></li>
					</ul>
							</div>
		</div>

		
				<div class="nav-wrapper_cat">
			<div id="catnav" style="border-top:0;">
									<ul class="catnav clearfix">	<li class="cat-item cat-item-5"><a href="http://baycommunitynews.com/category/business-news/" >Business News</a>
</li>
	<li class="cat-item cat-item-159"><a href="http://baycommunitynews.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-160"><a href="http://baycommunitynews.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://baycommunitynews.com/category/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://baycommunitynews.com/category/outdoor-news/" >Outdoor News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://baycommunitynews.com/category/school-news/" >School News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://baycommunitynews.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://baycommunitynews.com/category/video/" >Video</a>
</li>
</ul>
							</div>
		</div>
				
	
	<div id="page" class="clearfix">

		<div id="contentleft" class="clearfix">

			
			
			
			<div id="content" class="maincontent">

				<div class="banner468">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bay News -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2788206040330200"
     data-ad-slot="4790868329"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


				<div class="post" id="post-main-1282">

					
					<div class="entry clearfix">

						<div class="meta single">

	<span class="meta-author">By <a href="http://baycommunitynews.com/author/michael/" title="Posts by Michael" rel="author">Michael</a></span>

	<span class="meta-date">October 6, 2017</span>

			<span class="meta-comments"><a href="http://baycommunitynews.com/25-year-old-molests-child-under-12/#respond" rel="bookmark" title="Comments for 25 Year Old Molests Child Under 12">0 Comments</a></span>
	
	<span class="meta-view"><a href="http://baycommunitynews.com/25-year-old-molests-child-under-12/" rel="nofollow" title="Permanent Link to 25 Year Old Molests Child Under 12">Read More &rarr;</a></span>

</div>
						
						<div class="entry-content">

							<h1 class="post-title"><a href="http://baycommunitynews.com/25-year-old-molests-child-under-12/" rel="bookmark" title="Permanent Link to 25 Year Old Molests Child Under 12">25 Year Old Molests Child Under 12</a></h1>

							
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://baycommunitynews.com/25-year-old-molests-child-under-12/" data-share="true" data-width="450"></div>
<p>The Bay County Sheriff&#8217;s Office announced the arrest of a local man on charges he committed sexual battery on a child.</p>
<p>The victim confided in a family member that Shanard Cameron had molested her. Cameron, age 25, allegedly took the victim without parental consent to a festival and had sex with her.</p>
<div id="attachment_1283" style="width: 178px" class="wp-caption alignright"><a href="https://i1.wp.com/baycommunitynews.com/wp-content/uploads/2017/10/Shanard-Cameron.jpg"><img data-attachment-id="1283" data-permalink="http://baycommunitynews.com/25-year-old-molests-child-under-12/shanard-cameron/" data-orig-file="https://i1.wp.com/baycommunitynews.com/wp-content/uploads/2017/10/Shanard-Cameron.jpg?fit=168%2C210" data-orig-size="168,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shanard Cameron" data-image-description="&lt;p&gt;Shanard Cameron suspected of molesting child under 12&lt;/p&gt;
" data-medium-file="https://i1.wp.com/baycommunitynews.com/wp-content/uploads/2017/10/Shanard-Cameron.jpg?fit=168%2C210" data-large-file="https://i1.wp.com/baycommunitynews.com/wp-content/uploads/2017/10/Shanard-Cameron.jpg?fit=168%2C210" class="size-full wp-image-1283" src="https://i1.wp.com/baycommunitynews.com/wp-content/uploads/2017/10/Shanard-Cameron.jpg?resize=168%2C210" alt="Shanard Cameron"  data-recalc-dims="1"></a><p class="wp-caption-text">Shanard Cameron &#8211;<br />Molestation Suspect</p></div>
<p>The victim was interviewed at Gulf Coast Children&#8217;s Advocacy Center. Contact was made with Shanard Cameron and he was subsequently arrested and charged with Sexual Battery on a Child Under the Age of Twelve.</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="1282"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 36&nbsp;total views, 36&nbsp;views today</p>
<div class="pvc_clear"></div>
<div style="margin:0"><b>Share Us</b></div><style>.fballshare_left {float:left;}.fballshare { margin: 0px; text-align:center} .fball_fbshare{width:90px;}.fball_fblike{width:100px;}.fball_plusone {width:70px;margin-top:4px;}.fball_twitter {width:90px;margin-top:4px;}</style><div class='fballshare'><div class='fballshare_left fball_fbshare'><div class='fb-like' data-href='http://baycommunitynews.com/25-year-old-molests-child-under-12/' data-layout='button_count' data-action='like' data-size='small'></div>
</div><div class='fball_fblike fballshare_left'><div class='fb-share-button' data-href='http://baycommunitynews.com/25-year-old-molests-child-under-12/' data-layout='button_count' data-size='small'></div></div><div class='fball_twitter fballshare_left'><a href='http://twitter.com/share' class='twitter-share-button' data-text='25 Year Old Molests Child Under 12' data-url='http://baycommunitynews.com/25-year-old-molests-child-under-12/' data-show-count='true'>Tweet</a></div><div style='clear:both'></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://baycommunitynews.com/25-year-old-molests-child-under-12/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://baycommunitynews.com/25-year-old-molests-child-under-12/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1282" class="share-facebook sd-button share-icon no-text" href="http://baycommunitynews.com/25-year-old-molests-child-under-12/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1282" class="share-twitter sd-button share-icon no-text" href="http://baycommunitynews.com/25-year-old-molests-child-under-12/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1282" class="share-google-plus-1 sd-button share-icon no-text" href="http://baycommunitynews.com/25-year-old-molests-child-under-12/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://baycommunitynews.com/25-year-old-molests-child-under-12/" data-share="true" data-width="450"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							
						</div>

						<div class="meta-cats-tags clearfix">
	<span class="cats">Posted in: <a href="http://baycommunitynews.com/category/local-news/" rel="category tag">Local News</a></span>
	</div>
						<div class="auth-bio clearfix">
	<div class="bio">
		<img alt='' src='http://0.gravatar.com/avatar/c1f33a0e23ac369a6c6c3dd8d74107e4?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c1f33a0e23ac369a6c6c3dd8d74107e4?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />		<h3>About the Author: <a rel="author" href="http://baycommunitynews.com/?author=1">Michael</a></h3>
		This is a test	</div>
</div>

						<div id="related" class="clearfix">

	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=baynews', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="hidden" value="baynews" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>
			<p class="email-form">
				<input type="text" class="sub" name="email" value="subscribe via email" onfocus="if (this.value == 'subscribe via email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'subscribe via email';}" /><input type="submit" value="submit" class="subbutton" />
			</p>
			<div style="clear:both;"><small>Privacy guaranteed. We never share your info.</small></div>
		</form>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://baycommunitynews.com/feed/"><img class="rss-sub" src="http://baycommunitynews.com/wp-content/themes/wp-bold111/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/BayCommunityNews"><img class="facebook-sub" src="http://baycommunitynews.com/wp-content/themes/wp-bold111/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/baylocalnews"><img class="twitter-sub" src="http://baycommunitynews.com/wp-content/themes/wp-bold111/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>








</div>
	</div>

</div>
					</div>

				</div>

				
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

		
			
			
		
	</div><!-- End .allcomments div. -->

	
		<div id="respond">

			<form action="http://baycommunitynews.com/wp-comments-post.php" method="post" id="commentform">

				<h3>Post a Comment</h3>

				<div class="cancel-comment-reply">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/25-year-old-molests-child-under-12/#respond" style="display:none;">Click here to cancel reply.</a>				</div>

				
					
						<p><input type="text" name="author" id="author" value="" size="40" tabindex="1" />
						<label for="author">Name ( required )</label></p>

						<p><input type="text" name="email" id="email" value="" size="40" tabindex="2" />
						<label for="email">Email ( required; will not be published )</label></p>

						<p><input type="text" name="url" id="url" value="" size="40" tabindex="3" />
						<label for="url">Website</label></p>

					
					<!-- <p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p> -->

					<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

					<p class="button-submit"><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
						<input type='hidden' name='comment_post_ID' value='1282' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</p>

					<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="86b2e9a44c" /></p><input type="hidden" autocomplete="off" autocorrect="off" name="J-V-y-XMh-Xd-B-R" value="" /><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p>
				
			</form>

		</div><!-- End #respond div. -->


</div><!-- End #comments div. -->

			</div>

			
<div id="sidebar-narrow" class="clearfix">

	<div id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href ="http://tylermediagroup.com" alt ="Tyler Media Group" target="_blank"><img src= "http://baycommunitynews.com/bannerads/728/TMGVerticalBanner.fw.png" alt ="Tyler Media Group" target="_blank"></a></div>
		</div></div>
</div>


		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="subscribebox-widget-2" class="widget subscribebox"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe</span></h3><div class="textwidget"><p>Enter your email address below to receive updates each time we publish new content.</p>
			
			<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=baynews', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
				<input type="hidden" value="baynews" name="uri"/>
				<input type="hidden" name="loc" value="en_US"/>
				<p class="email-form">
					<input type="text" class="sub" name="email" value="email address" onfocus="if (this.value == 'email address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'email address';}" /><input type="submit" value="submit" class="subbutton" />
				</p>
				<div style="clear:both;"><small>Privacy guaranteed. We never share your info.</small></div>
			</form>

			
		</div>
		</div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><span><a href="https://www.facebook.com/BayCommunityNews">Like Us On Facebook</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/BayCommunityNews" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BayCommunityNews"><a href="https://www.facebook.com/BayCommunityNews">Like Us On Facebook</a></blockquote></div>
		</div>
		</div></div>			</div>

						<div id="sidebar-bottom" class="clearfix">
				<div id="sidebar-bottom-left">
					<div id="banner300-widget-2" class="widget banner300"><div class="widget-wrap"><a href ="http://tylermediagroup.com" alt ="Tyler Media Group" target="_blank"><img src= "http://baycommunitynews.com/bannerads/728/TMGVerticalBanner.fw.png" alt ="Tyler Media Group" target="_blank"></a></div></div><div id="bannerad-widget-2" class="widget bannerad"><div class="widget-wrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bay 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2788206040330200"
     data-ad-slot="8990979840"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>
				<div id="sidebar-bottom-right">
					<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://baycommunitynews.com.webstatsdomain.org/" title="Baycommunitynews.com website reputation" alt="Baycommunitynews.com website reputation" target="_blank"><img src="http://wt.webstatsdomain.org/shield/?domain=baycommunitynews.com" style="border:none;" title="Baycommunitynews.com website reputation" alt="Baycommunitynews.com website reputation"/></a></div>
		</div></div>				</div>
			</div>
			
		</div>


		</div> <!-- end #page div -->

		<div class="banner728-container bottom clearfix">
	<div class="banner728">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bay News -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2788206040330200"
     data-ad-slot="4790868329"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div>
	</div>

	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->


<div id="footer">
	<div class="limit clearfix">
				<p>&copy;  2017 Bay Community News. <a rel="nofollow" href="http://www.solostream.com">WordPress Theme by Solostream.</a>
</p>
	</div>
</div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/baycommunitynews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbfp_script_data = {"countdown":"15","timeout":"10","fbpage":"statebuilt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp-script.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/baycommunitynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"500158613365448"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-includes/js/wp-embed.min.js?ver=c12d28919d4f04a7ca91ac827cd326ad'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-includes/js/comment-reply.min.js?ver=c12d28919d4f04a7ca91ac827cd326ad'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/baycommunitynews.com\/wp-admin\/admin-ajax.php","nonce":"50745a91bc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/baycommunitynews.com\/wp-login.php?redirect_to=http%3A%2F%2Fbaycommunitynews.com%2F25-year-old-molests-child-under-12%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baycommunitynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];

		if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=417184695094507";
			fjs.parentNode.insertBefore(js, fjs);
		} (document, 'script', 'facebook-jssdk'));
	</script>
	

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/baycommunitynews.com\/25-year-old-molests-child-under-12\/":1282};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/25-year-old-molests-child-under-12/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://baycommunitynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='http://baycommunitynews.com/?gdbc-client=3.1.8-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'35901427',post:'1282',tz:'-5',srv:'baycommunitynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35901427', '1282' ]);
</script>

</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: baycommunitynews.com @ 2017-10-06 17:42:58 by W3 Total Cache -->